Page 4 sur 4

Re: Optiguard

Posté : 20 janv. 2017, 15:08
par Marco113
Petite vidéo, pas terrible en qualité, désolé , pour montrer que l'Ultra Guard fait de l'auto allumage lorsqu'il n'y a pas d'alimentation mais que l'on actionne un servo à la main :rolleyes:
https://www.youtube.com/watch?v=trNGAN-Pj7Q

Re: Optiguard

Posté : 20 janv. 2017, 15:51
par Sitedor
Bonjour, cela allume ton ultra guard, car lorsque tu actionnes un servo celui ci fait office de dynamo et donc envoi de la tension dans ton circuit et doit allumé l'ultra guard.
À bientôt

Optiguard

Posté : 20 janv. 2017, 15:58
par paparomeo
Marco, c'est tout à fait normal.
Si tu veux éviter ça tu peux utiliser des servos qui n'ont pas ou peu de "back emf".
La série KST X20 que j'ai mis sur mon Speed est vendue pour zéro back emf.

L'ultra guard détecte la tension générée par tes servos et clignote tant que sa capa d'entrée n'est pas déchargée.

Re: Optiguard

Posté : 20 janv. 2017, 16:03
par ludaero
C'est pour ça que sur le mien a chaque fin de session je débranche la lipo!

Re: Optiguard

Posté : 20 janv. 2017, 19:49
par Marco113
Merci et ...j'ai opté pour la solution à ludaero ;)

Re: Optiguard

Posté : 20 janv. 2017, 19:49
par steph66
ludaero a écrit :C'est pour ça que sur le mien a chaque fin de session je débranche la lipo!

Fait très attention : ces prises ne sont pas prévues pour être branchées/débranchées à chaque session. Les fils (un peu rigide) peuvent se casser au niveau de leur sertissage à force de tirer, voir la prise se dessoudée.

Donc contrôle visuel de temps en temps.

:)

Re: Optiguard

Posté : 20 janv. 2017, 19:56
par ludaero
Oui je fait attention merci steph ;-)

Re: Optiguard

Posté : 11 mai 2017, 15:42
par Abalam
Salut !

J'ai trouvé un Optiguard d'occaz avec Led pour remplacer le système de Life sur la réception de mon 700, et donc la sécuriser correctement.

Mais avant de valider l'achat, je voulais être bien sûr d'avoir compris :

Actuellement, je branche directement ma Life au BeastX pour alimenter ma récpetion et mes servos.

Avec le système Optiguard, on branche une lipo de réception 2S à l'optiguard, optiguard que l'on branche sur le BeastX. Et paf la réception est sécurisée. C'est tout ? Vous validez ?

Merci.

Re: Optiguard

Posté : 11 mai 2017, 16:39
par ludaero
Non c'est pas tout à fait ça mais presque! On ne branche rien à l'opti-guard, il se branche sur le beastX directement et la lipo de reception on la branche elle aussi en direct sur le beastX (si besoin tu peu mettre un Y)

Pilote Team Lynx

Re: Optiguard

Posté : 11 mai 2017, 16:51
par Abalam
Mais de mettre une lipo en direct sur le BeastX, ça ne pose pas de problème de tension ?

Re: Optiguard

Posté : 11 mai 2017, 16:52
par ludaero
Tout dépend de ton electro! Il faut qu'elle supporte le HV tout simplement!

Pilote Team Lynx

Re: Optiguard

Posté : 11 mai 2017, 16:58
par ludaero
Mais d'ailleurs tu peu très bien laisser ta Life ou autre aucune obligation d'utiliser du lipos, de toute façon l'ultra guard va voir la tension appliquer sur ton circuit et en cas de problème fournira la même tension!

Pilote Team Lynx

Re: Optiguard

Posté : 11 mai 2017, 16:58
par chris9200
Salut
L'optiguard se branche en parallèle de la réception
Je ne vais pas relancer le débat sur l'utilité avec une batterie de réception.

Mais trois points
La commutation est sensible à la chute de tension .
La tension de charge et le côté sans entretien n'est optimum que lors que le bec est vers 8V
Une facture dans un shop avec un bon SAV est préférable , j'en ai déjà vu deux neuf sortie de l'emballage qui ne fonctionnait pas

Chris

Re: Optiguard

Posté : 11 mai 2017, 17:04
par Abalam
Bon c'est plus compliqué que ce que je pensais ... pour moi en tout cas.

Donc je vais attendre un peu avant de me lancer là-dedans, histoire d'avoir le temps de me pencher dessus si jamais ça foire.

Merci pour les infos !

Re: Optiguard

Posté : 11 mai 2017, 17:15
par ludaero
chris9200 effectivement tu rend les choses plus compliqué qu'elle ne le sont réellement!

Il suffit juste de brancher le système sur le beastX et brancher une lipo ou Life ou bec peut importe sur le beastX aussi, aucun réglage rien c'est extrêmement simple!

Après on aime ou pas c'est un choix!

Pilote Team Lynx

Re: Optiguard

Posté : 11 mai 2017, 17:38
par chris9200
J'ai pas dit que c'était compliqué
Je vais en commander un pour sécuriser mon BEC Hobbywing.

Les 3 points que j'ai m'entionné sont très simple

1 à chaque chute de tension l'optiguard prends le relais donc si tu n'utilise une mauvaise batterie de réception l'optiguard risque de commuter en permanence il risque de pas aimer.

2 il faut vérifier sur la notice qu'il y a une certaine tension de BEC pour qu'il soit sans entretien

3 il n'est pas 100% fiable comme beaucoup de chose voir rien est fiable à 100% donc pour un achat s'assurer d'avoir un facture et un bon SAV ç a d éviter les achats de l'autre côté du globe.

Chris

Re: Optiguard

Posté : 11 mai 2017, 17:53
par ludaero
Aucun système n'est parfait mais je trouve celui ci (et c'est que un avis perso) vraiment très bien penser et facile d'utilisation!

Pour une fois qu'il y a pas de réglage ou longue notice à lire etc

Pilote Team Lynx

Re: Optiguard

Posté : 11 mai 2017, 18:15
par Abalam
J'ai bien conscience que ce n'est pas "très" compliqué ...

Mais cela nécessite quand même que je m'y penche dessus pour voir quel serait le meilleur branchement par rapport à mon électro. D'autant plus que l'on m'a dit qu'il valait mieux passer en plus sur des lipos pour avoir une meilleure tension qu'avec des lifes.

Bref pas mal de questions qui nécessitent du temps que je n'ai pas. Je pensais avoir juste à brancher le tout en 30sec et ça vole, ce n'est pas le cas, alors je verrais ça cet été.

En plus c'est de l'occaz et pour ce type de choses, j'ai un risque d'être ennuyé donc pas de prise de risque, je demanderai à un shop le moment venu.

Merci pour toutes les infos !

Re: Optiguard

Posté : 11 mai 2017, 20:13
par steph66
Abalam a écrit :D'autant plus que l'on m'a dit qu'il valait mieux passer en plus sur des lipos pour avoir une meilleure tension qu'avec des lifes.
Comme dit ci-dessus. Si tous tes servos sont HV (acceptent 8.4V) autant mettre une lipo 2S. Sinon tu restes avec ta life.

L'optiguard améliore la sécurité électrique surtout quand on utilise le BEC du controleur.

Néanmoins, on alimente souvent les grosses machines en double alimentation. L'optiguard remplit parfaitement ce role :)

Re: Optiguard

Posté : 11 mai 2017, 22:43
par kevin94
Lipo 2s 7.4V et si je ne dis pas de conneries (vous me dites si je me trompe) à 8.4V qu'on envoi par le bec pour tjrs 2s ça recharge la lipo (4.21v de tension de charge par élément)

Envoyé de mon C6603 en utilisant Tapatalk

Re: Optiguard

Posté : 12 mai 2017, 06:12
par ludaero
Pas compris ta question kevin94.....
La lipo tampon de l'ultra guard et recharger pendant le vol (peut importe la tension d'alimentation!
Elle est charger en mode storage pour qu'elle tienne dans le temps (Apparement il faut quand même la surveiller si c'est l'optipower d'origine elle aurai tendance à mal vieillir)

Pilote Team Lynx

Re: Optiguard

Posté : 11 janv. 2018, 20:35
par TOF44
Salut,


Je viens de finir de monter mon logo 600 et j'ai une galère avec l'optiguard ou plutôt la led flash.

J'ai fait le même branchement que sur mon 700 comme suit :

- Optiguard sur la prise SYS du beastx
- Bec du HW dans un BG et dans la prise 3 du Récepteur
- Alim du HW dans la CH5 du beastx

Hier au premiers essais la led restait tout le temps allumée.
Maintenant, ensuite sans aucune raison, elle clignote un coup à l'allumage, puis s'éteint, et quand je simule une coupure du bec, le système prend bien le relais mais la led ne flashe pas.

J'ai essayé avec la led du 700, ça reste allumé comme au début hier.

J'ai mis une autre 2S, c'est le même résultat, pas de flash à la coupure. Sans le BG, pareil.

J'ai débranché, rebranché, en appuyant sur le bouton à tel ou tel moment, rien n'y fait !

Je pense à un défaut de la carte mais elle fonctionne seulement en partie alors.

Recovery m'a donné une méthode pour faire un reset, avec la traduction que j'ai pu en faire ça marche pas non plus, mais j'ai peut être pas bien suivi.

Si quelqu'un a déjà eu le souci, je suis preneur de la solution ! Surtout si je peux éviter de démonter le 700 pour tester l'autre carte !

Merci à vous ;)

Re: Optiguard

Posté : 12 janv. 2018, 00:07
par steph66
Retour sav dans ton magasin ?

Re: Optiguard

Posté : 12 janv. 2018, 09:57
par TOF44
Salut,


C'est bien ce qui va se passer mais je voulais être sur de ne pas avoir omis quelque chose de simple qui aurait réglé le souci ! ;)

Re: Optiguard

Posté : 17 janv. 2018, 17:57
par TOF44
Salut,


Bon et bien j'ai trouvé ! J'ai racheté un optiguard, il arrive ce matin je le branche et pareil :blink:

Je refais le tour et je vois la cosse du fil bleu de la connectique du flash un poil sorti, ça se voyait à peine, c'était juste ça :huh: Un mauvais contact, qui le faisait fonctionner qu' à moitié !

J'ai pourtant fais le tour 15 fois, comme quoi comme à chaque fois que j'ai une galère, c'est que dalle et devant mes yeux ! ;)

Alors c'est malin, maintenant j'ai un optiguard d'avance, va falloir que j'achète un hélico pour mettre autour :p

Re: Optiguard

Posté : 17 janv. 2018, 19:41
par recovery
bonnes nouvelles ...

pour l'opti et l'hélico :)

Re: Optiguard

Posté : 17 janv. 2018, 20:41
par Specter_03
Attention avec ces connecteurs, moi je les noies dans la colle chaude ou de l'époxy, et idem pour le prise sur la lipo, ça s’arrache super vite ces petit truc, bien les sécurisé.

Re: Optiguard

Posté : 17 janv. 2018, 21:54
par lolo63
Trop d'électronique tue l'électronique....