Problème Servo SAVOX SH 1250 MG

Servomoteurs
Répondre
Avatar du membre
Hubert 67
Colonel
Messages : 221
Enregistré le : 31 oct. 2015, 20:16
Localisation : Alsace - 67 (Bas-Rhin)

Problème Servo SAVOX SH 1250 MG

Message par Hubert 67 » 20 sept. 2016, 01:21

Salut à tous :)

Mon Protos 500 Stretché a 3 servos Savox SH 1250 MG au cyclique. Celui de la profondeur quand je lui donne un ordre marche correctement durant quelques minutes puis d'un coup il s'arrête. Il ne bouge plus.... je lui donne un petit coup avec mon doigt et hop il fait un grand bond pour remarcher à nouveau quelques minutes. Le contrôleur, le BeastX et le RX S.Bus ne sont pas en cause. En effet, j'ai mis le servo sur un testeur de servo et là il reproduit exactement le même phénomène.

J'aimerais juste savoir si quelqu'un a déjà été confronté à ça et aurait éventuellement une explication à donner :wacko:

J'ai ouvert le servo, tout est bien en place, les pignons sont comme neufs, les roulements aussi. Aucune trace suspecte sur la carte de circuits imprimés.

Si je pose la question c'est juste pour savoir..... :D

J'ai déjà commandé un servo neuf (identique bien sûr)

Dans l'attente d'un retour de votre part, je vous souhaite de bons vols :p :lol:

Amicalement,
Hubert
Hélicos : Protos 500 Stretché + Protos 500 + Mini Protos + Blade 200 S
Avions : Divers : Toledo Hangar 9- Orbit Black Horse
Planeurs : Héron MPX
Radios :Futaba T16sz - Futaba T14sg - Spektrum Dx9

Avatar du membre
rudy73000
Pipelette
Messages : 10461
Enregistré le : 29 sept. 2012, 07:44
Localisation : aix les bains/SAVOIE

Re: Problème Servo SAVOX SH 1250 MG

Message par rudy73000 » 20 sept. 2016, 21:43

Lorsque ca m'arrive sur un servo je le considère mort... perso je cherche pas plus loin lorsqu'au testeur ca fait ca.

Envoyé de mon SM-G903F en utilisant Tapatalk

goblin 700 competition monté comme les pros
goblin 700 compétition de pauvre en 610 et bec à foin...
T8FG
XK K110 46g



RF7.5 / NEXT
Helico-Indoor-Club-savoyard
Rotor Club Alpin

Aix-les-Bains / savoie

Avatar du membre
steph66
Modo
Messages : 7499
Enregistré le : 29 janv. 2010, 08:43

Re: Problème Servo SAVOX SH 1250 MG

Message par steph66 » 20 sept. 2016, 21:58

Potentiomètre défectueux, cable coupé, ...

Comme rudy : direct dans le tiroir à pièces détachées. Si ça avait été un mks, tu pouvais l'envoyer (avec un coût) en sav. Les autres marques : je ne crois pas que le sav existe.
Image
page FB steph66 - #KeepRCHelisAlive
- Beam AvantGarde - Miniature Aircraft XCell Spectra-G, Fury, Fury 55 - Trex500 - miniProtos - Protos - BeastX Power - hitec aurora 9
Photos et vidéos sur ma page perso - Guide de l'autorotation pour les nuls - Mes fiches conseils : montage - réglage - pilotage

Avatar du membre
Hubert 67
Colonel
Messages : 221
Enregistré le : 31 oct. 2015, 20:16
Localisation : Alsace - 67 (Bas-Rhin)

Re: Problème Servo SAVOX SH 1250 MG

Message par Hubert 67 » 20 sept. 2016, 23:58

Ok ....
Merci pour vos réponses à tous les deux .

C'était juste pour savoir d'où cela pouvait provenir.
Il ira maintenant dans un tiroir.

Car comme je vous l'ai dit, j'ai commandé un nouveau servo qui va d'ailleurs arriver d'ici 48 heures.
Hop là... à la prochaine
Hubert
Hélicos : Protos 500 Stretché + Protos 500 + Mini Protos + Blade 200 S
Avions : Divers : Toledo Hangar 9- Orbit Black Horse
Planeurs : Héron MPX
Radios :Futaba T16sz - Futaba T14sg - Spektrum Dx9

Répondre

Retourner vers « Servos »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité