Sodexhine : PADAWAN : COMPLET !

Anciens tutorats inactifs laissés pour consultation et information.
Verrouillé
Avatar du membre
GégéPilote
DETRAQUEUR
Messages : 8053
Enregistré le : 22 juil. 2008, 19:18
Localisation : Flers (Orne 61)

Message par GégéPilote » 04 sept. 2009, 19:13

Moi j'aime pas quand les manches sont trop raides ^_^ .
Sinon, non j'ai pas encore la swift... elle est en chemin... je devrai la recevoir mardi :)
J'ai déjà le AR6100E, la lipo G3 1300mhA..... j'ai tout ce qu'il faut pour faire voler la swift ^_^

Pour le quadri.... le copain se charge de le faire voler ;).... moi je me documente sur comment bien le régler :). Sinon je devrai avoir une autre radio en 35Mhz afin de la passer en mode2 et pouvoir piloter aussi le quadri :P
Image Orne(61)
ImageLogo600 3D vbar/R6208SB/Pyro700-52 13T/JIVE120HV/Edge623/MKS DS760+3x MKS DS670/10S 4000mhA
ImageProtos500 FBL/Vbar/DS520 + 3x DS510/Scorpion 15T/MSH 60A/R6203SB/Edge 425/6S
ImageT8FGS mode2 ImagePhoenix v3
"EN ESSAYANT CONTINUELLEMENT, ON FINIT PAR RÉUSSIR. DONC PLUS CA RATE, PLUS ON A DE CHANCE QUE CA MARCHE"
MES VIDEO/PHOTOS/MON SITE Membre du CAEN-AEROMODELES

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 04 sept. 2009, 19:17

Faudra me faire un plan de la swift, risque de m'en monter une, j'ai trouvé une grande plaque de polystyrene ^^

Pour la quadri, sa me tente aussi, mais seulement si je peux le passer en 2.4Ghz
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
Beud
Général
Messages : 403
Enregistré le : 17 juin 2008, 14:16
Localisation : Montpellier

Message par Beud » 07 sept. 2009, 15:25

Salut les voilures tournantes !!

J'ai vu de la lumière, je suis venu vérifier que Gégé volait toujours sans crasher, et je constate qu'il y a du monde sous l'aile de Sodhex :)

Je suis venu chasser sur votre forum de petites annonces pour me trouver un nouveau chargeur pour les lipos.
Bons vols à tous, gégé c'est impressionnant la vitesse à laquelle tu as appris à voler, et à laquelle tu as enchainé les modèles dans ton garage (450, 500, 600 :lol: )

Avatar du membre
GégéPilote
DETRAQUEUR
Messages : 8053
Enregistré le : 22 juil. 2008, 19:18
Localisation : Flers (Orne 61)

Message par GégéPilote » 07 sept. 2009, 16:32

OOOOUUUUUAAAAAIIIIII BEUD !!!! :P
Comment vas tu ??? cool merci pour le petit coucou :)

Bah oui.... me voilà en 600 ESP maintenant ^_^ . Je te dois tout.... mes premier pas avec le Belt CP par telephone :lol: .... je m'en souviens :D
Image Orne(61)
ImageLogo600 3D vbar/R6208SB/Pyro700-52 13T/JIVE120HV/Edge623/MKS DS760+3x MKS DS670/10S 4000mhA
ImageProtos500 FBL/Vbar/DS520 + 3x DS510/Scorpion 15T/MSH 60A/R6203SB/Edge 425/6S
ImageT8FGS mode2 ImagePhoenix v3
"EN ESSAYANT CONTINUELLEMENT, ON FINIT PAR RÉUSSIR. DONC PLUS CA RATE, PLUS ON A DE CHANCE QUE CA MARCHE"
MES VIDEO/PHOTOS/MON SITE Membre du CAEN-AEROMODELES

Avatar du membre
Beud
Général
Messages : 403
Enregistré le : 17 juin 2008, 14:16
Localisation : Montpellier

Message par Beud » 07 sept. 2009, 16:39

Ouais enfin quand on voit le résultat, au final tu es encore plus expérimenté en pilotage que ne le je suis en crash, c'est dire si tu es plus doué pour l'hélico que moi :lol:

De mon côté toute la famille va bien, et je fais ma première course de ligue le 20 septembre sur le circuit de Marignane :)
Je me fais pas trop d'espoirs, j'aurai du mal à monter sur le podium car il y a des bons pilotes, mais je commence à pas trop mal rouler.

Désolé auprès des autres padawans de m'incruster dans votre fil :ph34r:

Avatar du membre
GégéPilote
DETRAQUEUR
Messages : 8053
Enregistré le : 22 juil. 2008, 19:18
Localisation : Flers (Orne 61)

Message par GégéPilote » 07 sept. 2009, 21:17

Beud @ 7 Sep 2009, à 16:39 a écrit : Ouais enfin quand on voit le résultat, au final tu es encore plus expérimenté en pilotage que ne le je suis en crash, c'est dire si tu es plus doué pour l'hélico que moi :lol:

De mon côté toute la famille va bien, et je fais ma première course de ligue le 20 septembre sur le circuit de Marignane :)
Je me fais pas trop d'espoirs, j'aurai du mal à monter sur le podium car il y a des bons pilotes, mais je commence à pas trop mal rouler.

Désolé auprès des autres padawans de m'incruster dans votre fil :ph34r:
A quand une petite video Beud ? :wub:

Merci pour les compliments... mais en ce moment... je regresse... cette semaine je vole très mal.... mes figures ne sont pas précises.... surement à cause de la fatigue.... je suis en peu rincé en ce moment <_<
Image Orne(61)
ImageLogo600 3D vbar/R6208SB/Pyro700-52 13T/JIVE120HV/Edge623/MKS DS760+3x MKS DS670/10S 4000mhA
ImageProtos500 FBL/Vbar/DS520 + 3x DS510/Scorpion 15T/MSH 60A/R6203SB/Edge 425/6S
ImageT8FGS mode2 ImagePhoenix v3
"EN ESSAYANT CONTINUELLEMENT, ON FINIT PAR RÉUSSIR. DONC PLUS CA RATE, PLUS ON A DE CHANCE QUE CA MARCHE"
MES VIDEO/PHOTOS/MON SITE Membre du CAEN-AEROMODELES

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 07 sept. 2009, 23:09

Salut beud :)

Pas de souçis, reste avec nous si tu veux, c'est trop calme içi :lol:
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
Beud
Général
Messages : 403
Enregistré le : 17 juin 2008, 14:16
Localisation : Montpellier

Message par Beud » 07 sept. 2009, 23:18

Qu'est-ce qu'il fait, le chef ?
Il a encore trop de boulot, il a remisé ses coucous au placard ? :lol:

Heu pour la vidéo c'est pas gagné, comme l'hélico on peut pas piloter et filmer en même temps donc il faut trouver quelqu'un pour filmer :)
Et puis bon, regarder une voiture tourner en rond c'est pas vraiment pareil, tu seras mieux d'admirer les bastons du peloton de tête aux championnats du monde.

Avatar du membre
GégéPilote
DETRAQUEUR
Messages : 8053
Enregistré le : 22 juil. 2008, 19:18
Localisation : Flers (Orne 61)

Message par GégéPilote » 07 sept. 2009, 23:24

Pour notre Eric national.... j'ai pas de news depuis un petit moment... j'éspère que tout va bien pour lui.. ^_^

En attendant... bah je fais ce que je peu pour aider ici. Mais bon.... il n'y a pas beaucoup de problème à résoudre :lol:

Perrus en connait autant que moi... si ce n'est plus :) .... et notre amis François Texas... bah pas de news non plus :(
Image Orne(61)
ImageLogo600 3D vbar/R6208SB/Pyro700-52 13T/JIVE120HV/Edge623/MKS DS760+3x MKS DS670/10S 4000mhA
ImageProtos500 FBL/Vbar/DS520 + 3x DS510/Scorpion 15T/MSH 60A/R6203SB/Edge 425/6S
ImageT8FGS mode2 ImagePhoenix v3
"EN ESSAYANT CONTINUELLEMENT, ON FINIT PAR RÉUSSIR. DONC PLUS CA RATE, PLUS ON A DE CHANCE QUE CA MARCHE"
MES VIDEO/PHOTOS/MON SITE Membre du CAEN-AEROMODELES

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 07 sept. 2009, 23:36

Moi? En connaitre autant que toi? jcrois pas non ^^
J'ai bien du mal a me debrouiller...

PS: Presque fini de remonter, reste l'AC et les reglages du pas :)
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
GégéPilote
DETRAQUEUR
Messages : 8053
Enregistré le : 22 juil. 2008, 19:18
Localisation : Flers (Orne 61)

Message par GégéPilote » 07 sept. 2009, 23:41

Et bien moi... là je suis en train de recharger ma lipo G3 pour la swift2 ^_^ .
La swift arrive demain midi à la maison.... du coup... demain soir il annonce beau temps et pas de vent.... je pense que je vais bien m'amuser ;)

Donc, demain midi... c'est 3 ou 4 vols en Trex600... et demain soir, c'est swift2 B)
Image Orne(61)
ImageLogo600 3D vbar/R6208SB/Pyro700-52 13T/JIVE120HV/Edge623/MKS DS760+3x MKS DS670/10S 4000mhA
ImageProtos500 FBL/Vbar/DS520 + 3x DS510/Scorpion 15T/MSH 60A/R6203SB/Edge 425/6S
ImageT8FGS mode2 ImagePhoenix v3
"EN ESSAYANT CONTINUELLEMENT, ON FINIT PAR RÉUSSIR. DONC PLUS CA RATE, PLUS ON A DE CHANCE QUE CA MARCHE"
MES VIDEO/PHOTOS/MON SITE Membre du CAEN-AEROMODELES

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 08 sept. 2009, 00:12

Va falloir que jme monte un truc du genre, ou un ptit avion tout simple ^^
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 17 sept. 2009, 19:24

Bonnes nouvelles, j'ai remonté mon TreX :)

Mauvaise, j'ai un souçis...

Je me bat encore avec ce maudit gyro :(
Si je regle le neutre meca, et sans mode HL, sa va nickel...
Des que je passe en HL c'est la toupie infernale dans le sens antihoraire (nez a gauche), chui obligé de trimer de 3-4 points pour retrouver un truc a peu pres pilotable...
Si je monte le gain, jvois pas de difference, si ce n'est une queue qui fretille pendant la montée en regime, et qui se calle apres...

Sinon a part sa, j'avais pas du tout confiance sur ce coup, et a ma surprise, il tient un statio parfait!!

A oui, et sinon, j'ai mon rotor qui oscille sur son plan de rotation, comme si je bougais mes commandes tout doucement, le rotor s'incline legerement, et dans un peu tout les sens... une idée?
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
GégéPilote
DETRAQUEUR
Messages : 8053
Enregistré le : 22 juil. 2008, 19:18
Localisation : Flers (Orne 61)

Message par GégéPilote » 17 sept. 2009, 23:36

Alors pour le gyro....
A mon avis... le neutre n'est pas tip top au poil parfait ;) .
Fait bien ton neutre servo (palonnier à 90). Ajuste au subtrim. Ensuite positionne ton servo correctement sur le tube afin qu'il ne fasse pas la toupie en mode normal (essais à valider en vole... pas sur un plateau tournant).
Ensuite, passe en mode HL.... et là tu n'as que le gain à régler... c'est tout.
Si il fait la toupie... c'est que ton mode HL fonctionne à l'envers.... C'est quoi ton servo d'ac ?

Sinon, pour ton rotor.... as tu beaucoup de jeu dans les roulements ? à combien de gaz tu tournes ? Vibrations peut arriver si tu n'as pas assez de tours rotors <_<
Je suppose que ton axe principal est ok.... l'axe de pieds de pales aussi...
As tu regardé aussi le plateau cyclique ? voir si il ne tourne pas en patatoide....
Ton plateau... est il bien à plat ? pas de point dur dans la rotation du plateau ? Les pales sont elles bien équilibrées ?...
Image Orne(61)
ImageLogo600 3D vbar/R6208SB/Pyro700-52 13T/JIVE120HV/Edge623/MKS DS760+3x MKS DS670/10S 4000mhA
ImageProtos500 FBL/Vbar/DS520 + 3x DS510/Scorpion 15T/MSH 60A/R6203SB/Edge 425/6S
ImageT8FGS mode2 ImagePhoenix v3
"EN ESSAYANT CONTINUELLEMENT, ON FINIT PAR RÉUSSIR. DONC PLUS CA RATE, PLUS ON A DE CHANCE QUE CA MARCHE"
MES VIDEO/PHOTOS/MON SITE Membre du CAEN-AEROMODELES

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 17 sept. 2009, 23:49

GégéPilote @ 17 Sep 2009, à 23:36 a écrit : Alors pour le gyro....
A mon avis... le neutre n'est pas tip top au poil parfait ;) .
Fait bien ton neutre servo (palonnier à 90). Ajuste au subtrim. Ensuite positionne ton servo correctement sur le tube afin qu'il ne fasse pas la toupie en mode normal (essais à valider en vole... pas sur un plateau tournant).
Ensuite, passe en mode HL.... et là tu n'as que le gain à régler... c'est tout.
Si il fait la toupie... c'est que ton mode HL fonctionne à l'envers.... C'est quoi ton servo d'ac ?

Sinon, pour ton rotor.... as tu beaucoup de jeu dans les roulements ? à combien de gaz tu tournes ? Vibrations peut arriver si tu n'as pas assez de tours rotors <_<
Je suppose que ton axe principal est ok.... l'axe de pieds de pales aussi...
As tu regardé aussi le plateau cyclique ? voir si il ne tourne pas en patatoide....
Ton plateau... est il bien à plat ? pas de point dur dans la rotation du plateau ? Les pales sont elles bien équilibrées ?...
Le neutre est nickel en non hl...
des que je passe en HL c'est la misere...
Mon servo c'est un logictech... (cf ma signature)

Pour la tête, elle est pas neuve, m'enfin voila, pas un pet de tracking...
Pales equilibrées au poil...
Pour les gazs je sais plus, je regarderais demain...

Jvais me retaper tout les reglages a la methode de janosax...

PS: Va au bar d'Oli, il nous on servi nos verres ;)
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
Beud
Général
Messages : 403
Enregistré le : 17 juin 2008, 14:16
Localisation : Montpellier

Message par Beud » 18 sept. 2009, 13:30

Je passais par là par hasard, mais ton disque de rotor qui oscille à faible vitesse, ça peut être en rapport avec ta barre de Bell :)
Peut-être pas parfaitement droite, ou équilibrée (un demi millimètre de trop ça compte énormément).

Dans tous les cas si l'hélico est parfaitement stable sans vibrations en vol ce n'est pas un soucis.

Ah là là c'était quand même sympa le CP, quel dommage que ça ne soit pas antichoc :ph34r:

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 18 sept. 2009, 15:44

Beud @ 18 Sep 2009, à 13:30 a écrit : Je passais par là par hasard, mais ton disque de rotor qui oscille à faible vitesse, ça peut être en rapport avec ta barre de Bell :)
Peut-être pas parfaitement droite, ou équilibrée (un demi millimètre de trop ça compte énormément).

Dans tous les cas si l'hélico est parfaitement stable sans vibrations en vol ce n'est pas un soucis.

Ah là là c'était quand même sympa le CP, quel dommage que ça ne soit pas antichoc :ph34r:
La barre de bell est neuve et equilibrée au poil <_<
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
Beud
Général
Messages : 403
Enregistré le : 17 juin 2008, 14:16
Localisation : Montpellier

Message par Beud » 18 sept. 2009, 17:09

perrus53 @ 18 Sep 2009, à 15:44 a écrit : La barre de bell est neuve et equilibrée au poil <_<
Bah je me contentais de donner une piste au cas où, mais bon je vais retourner d'où je viens. :(

Avatar du membre
perrus53
Chevalier Jedi
Messages : 2516
Enregistré le : 18 sept. 2008, 10:44
Localisation : Laval (53)

Message par perrus53 » 18 sept. 2009, 17:13

Pas grave, merçi de tenter de m'aider :)
Image Page perso
Image Laval (53)
Image Trex 450SE - DS410 - LTG2100T
Image Lama V4
Image Spektrum DX6i
Image Turnigy accucel 6
Image RF G4

Avatar du membre
Francoisd
Admin - Webmaster
Messages : 17724
Enregistré le : 09 janv. 2008, 13:46
Localisation : Comines (59)

Message par Francoisd » 20 oct. 2009, 16:40

Bonjour,

SodeXhine étant très peu disponible ces derniers temps, son tutorat est fermé. Pour ceux qui n'aurais pas encore été redirigés vers un autre tuteur, merci de voir avec les tuteurs disponibles pour qu'ils vous prennent sous leur aile ;)

J'espère que vous comprendrez.

François pour le Conseil d'Heli4.
Comines (59) - 36 ans
----------------------------------------------------------------------------------------------------------
T-rex 700 N / T-rex 600 N / DJI F450 / JR X9303

Tutorat / Page perso
------------------------------------The Meeting Heli4 2013, 2014, "2015, P'tin 10 ans..." & 2017, j'y étais!!!------------------------------------------

Verrouillé

Retourner vers « Archives tutorats »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités