Proteus

Anciens tutorats inactifs laissés pour consultation et information.
Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 11:26

petitmalibu @ 26 Oct 2008, à 11:13 a écrit : Bon ca veut dire que c'est pas la voie qu'il faut inverser alors ,c'est le mixage ?
en theorie oui
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 11:30

Alors en fait y'a 2 pb :
- Le mixage
- Init de l'esc .
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 11:34

Oui je suis là.
Pour la fonction RVmix, je l'utilise pas.
Chez moi c'est à 0% et je n'utilise que le mixage que l'on avait fait et sur celle de petitmalibu, c'est comme chez moi.

Donc le mixage anticouple (RVMIX) tu peux le faire descendre à -100% et monter à +100% après faut voir si en augmentant, le moteur accélère ou inversement.

Tu peux donc essayer de mettre le mixage que l'on avait fait en mettant à 100% pour voir ce que ça fait aussi comme le dit Proteus.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 11:45

Tu peux donc essayer de mettre le mixage que l'on avait fait en mettant à 100% pour voir ce que ça fait aussi comme le dit Proteus
Cela n'a rein fait
Donc le mixage anticouple (RVMIX) tu peux le faire descendre à -100% et monter à +100% après faut voir si en augmentant, le moteur accélère ou inversement.
Sur la doc il parle de faire ce réglage en vol ...De plus si tu ne l'utilise pas je ne devrais pas non plus ?
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 11:46

Ne connaissant pas le nouveau gyro esky que tu as ce serait bien de trouver une personne pouvant nous confirmer que ça marche bien avec une radio programmble et non pas avec que du esky.

EDIT: d'un autre côté l'autre gyro fait pareil que celui là mais lui fait quasi plein donc vu ce que tu as déjà fais come test il marche bien avec la radio.


Ce problème me largue parce que d'origine c'est aussi simple que faire voler un birotor.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 12:03

petitmalibu @ 26 Oct 2008, à 11:45 a écrit :
Tu peux donc essayer de mettre le mixage que l'on avait fait en mettant à 100% pour voir ce que ça fait aussi comme le dit Proteus
Cela n'a rein fait
Donc le mixage anticouple (RVMIX) tu peux le faire descendre à -100% et monter à +100% après faut voir si en augmentant, le moteur accélère ou inversement.
Sur la doc il parle de faire ce réglage en vol ...De plus si tu ne l'utilise pas je ne devrais pas non plus ?
en vol, on s'en fiche, le but de ce mixage n'est pas de faire voler l'helico mais d'initialiser l'ESC

il faut que tu arrives à trouver comment faire ce mixage pour que ca marche correctement sans le gyro

ce n'est qu'ensuite qu'on se posera la question du gyro
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 12:18

J'ai remis la voie 4 en normale avec mixage .

Fonction RVMX mis à +100 :
Init avec manche gauche ok
manche neutre :Moteur tourne vite
manche droite :moteur à fond

Fonction RVMX mis à -100 :
Manche droite ou gauche : Pas d'init
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 12:20

le mixage ne marche pas, avec le mixage, ca doit s'initialiser sans toucher les manches
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 12:34

Là je sais pas...
La "fonction mixage" fonctionne en tant que telle en inversant la voie 4 ,ce que l'on ne veut pas ....
Tu es comment toi médivh sur la 4 ?inv ou nor?
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 12:34

Laisse RVMIX à 100% et mets le mixage à 100% pour voir.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 12:42

Alors donc RVmix à100% et Mix à 100% .

Avec mixage :
Init OK manche neutre = moteur arrété
Manche gauche = moteur arrété
Manche droite = Moteur tourne tt doucement
Sans mixage
(Basculement switch)
Manche neutre = moteur arrété
Manche gauche = moteur arrété
Manche droite = Moteur tourne accélére proportionnellement
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 12:44

sans le gyro tout ca ?
normalement en direct, des que tu vire ton mxage apes l'init, le moteur devrais se mettre à mi-gaz ssn toucher aux gazs

on approche tout doucement
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 12:44

Au fait c'est avec gyro là ou sans?

Si c'est le cas, ça veut dire que le mixage marche, maintenant baisse le RVMIX pour que le moteur tourne plus vite si j'ai bien compris le système.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 12:51

OK !!
Je suis sans le Gyro.
J'ai donc baissé RVmix de 100 à 90 ,le moteur s'est mis à tourner doucement puis accelere proportionnellement à la valeur qui baisse .
Qd je passe avec mixage le moteur s'arrete.
Qd je remet sans mixage ,le moteur tourne à la vitesse que j'avais réglé ...
Je pense que c'est bon non ?
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 12:54

Oui je pense. Ca avance petit à petit mais on avance. B)
essaye maintenant de mettre le gyro pour voir.
Je me mets à genou pour que ça marche. :lol:
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 12:55

:lol: Tu y tiens vraiment à ta carriére de moine toi :lol:
Je vais faire l'essai
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 12:59

:( ...et ben ...Non
Pas d'init ...Snifffffff
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 12:59

c'est pas logique, il est bizarre votre mixage, ca devrais etre du tout ou rien
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 13:12

Même avec les manches ya rien ?
J'y comprends rien. :unsure: :blink: :( :angry:
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 13:15

Non même avec les manches...même en basculant l'inter du Gyro ...
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 13:27

Regarde si avec l'autre gyro, ça marche pour voir.
Et si cette fois le moteur ne part pas plein pot.

EDIT: j'ai pensé à un truc, je crois avoir vu sur ce gyro qu'il y a un potar nommé limit, c'est pour la course d'un servo or on en a pas besoin de ça, essaye de le mettre au minimum. Je ne sais pas si ça a une influence sur l'init mais bon faut essayer.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 13:43

J'ai remis l'ancien Gyro .
Mixage on : Init OK
Manche neutre = Moteur arreté .
Mixage OFF :
Manche neutre = Moteur arreté
Manche gauche = Moteur arreté
Manche droite= Moteur tourne et accelere

Pkoi ca marche pas avec le nouveau ?

Mais maintenant miam miam ... Merci à tt les 2 ...Mais on a encore du boulot !! :D
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 13:48

Et quand tu enlèves le mixage une fois initialisé, est ce que l'ancien gyro continue à faire tourner le moteur ac plein pot ou il est modéré?

Pour le nouveau gyro malheureusement, je ne le connais pas, j'aurai été toi, j'aurai pris un telebee enfin ça se trouve qu'il pourrait marcher peut être bien sur le mien.

Cette aprem je vais voler et faire une nouvelle vidéo avec la flycam sur le G5. J'aurai remis la canopie et elle sera fixé juste en dessous par des scratchs et peut être aussi premier looping, tonneaux et flip si je le sents bien. B)
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 14:04

petitmalibu @ 26 Oct 2008, à 13:43 a écrit : J'ai remis l'ancien Gyro .
Mixage on : Init OK
Manche neutre = Moteur arreté .
Mixage OFF :
Manche neutre = Moteur arreté
Manche gauche = Moteur arreté
Manche droite= Moteur tourne et accelere

Pkoi ca marche pas avec le nouveau ?

Mais maintenant miam miam ... Merci à tt les 2 ...Mais on a encore du boulot !! :D
ca c'est le bon comportement
c'est comme ca que ca doit marcher

c'est normal que avec le gyro au neutre ca tourne pas

c'est aussi normal que des fois il se mette à tourner, il essaye de prendre sa direction de vol et comme le rotor principal tourne pas, il ne peut pas y arriver (le moteur doit s'arreter si tu met le manche à gauche)

à essayer en vol

le moteur doit aussi se mettre en marche si tu déplace l'helico

bonne idee pour le potard limit medivh
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 17:47

Tout à l'air de bien fonctionner avec l'ancien Gyro que l'on soupconnait d'être HS (pour info à Protéus ,c'est un esky 0704a).Si je bouge l'hélico à la main ,l'AC tourne .
Rien à faire avec le nouveau Gyro ,le 0704b .J'ai tourné le potar "Limit" mais rien y fait pas ,tjrs pas d'init ...
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 18:17

Donc le faite qu'il faisait tourné à fond ton moteur ac, c'était uniquement du à un problème de configuration radio. <_<

Au pire pour le nouveau gyro tu le revends si l'ancien marche correctement.

Tu peux donc revoler c'est ça?
Dans ce cas bonne nouvelle. B)
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 18:19

:( J'ai poussé les essais un peu plus loin avec l'ancien Gyro .J'ai fixé l'hélico sur un support tournant .Je voulais voir ce que cela donner avec les gazs.
Donc ,mise/tension
Mixage ON.
Int OK .Moteur AC arrété
Mixage OFF
Moteur AC arrété mais petit acoup car l'hélico tourne un peu via le support.
Je monte légérement les gazs ;et l'AC s'est mis à tourner trés trés vite ...alors que le Rotor n'avait même pas commencé à tourner .
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 18:24

Faut régler avec le RVMX je pense puis aussi par rapport au gain du gyro.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 18:44

si ton gyro fait head lock, assure toi d'etre en head lock (>50 de reglage : perso je suis à 98)

en head lock le mixage DOIT etre deconnecté

ne te base pas sur le comportement de ton moteur AC quand le rotor principal ne tourne pas, mais quand tu es à vitesse de décollage

tu corrige au trim pour affiner la position
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 18:50

Non mais l'ac tourne vraiment à fond qd je met à peine les gazs .
Le Gyro est à 80% (donc en HL si j'ai bien compris) ,le RVmx (Alors lui ,je sais même pas ce que c'est ) est à 70 et mixage OFF.
Configuré comme ça ,si il n'était pas sur un socle il serait parti en toupie au sol....et bjr les dégats!
J'y comprend plus rien ...
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 19:31

je ne sais pas ce qu'est ce RVmx si c'est le revomix, il doit etre désactivé, il fait double emploi avec ton mixage d'initialisation.

une fois les ESC initialisé, tu ne dois plus avoir AUCUN mixage d'activié
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 19:36

D'aprés la doc "Ce réglage agit sur l'anti-couple pour que le modéle reste insensible aux variations de couple du rotor principal suite à l'action du pas collectif .Cette fonction n'est accessible qu'en mode normal et joue sur les 2 cotés du manche...."et ils ajoutent qu'elle doit se régler en vol en fonction du pas qu'on donne...Moi j'en sais pas plus...euh en bref ...rien !
Voilà ce qu'ils disent ...Moi j'ai l'impression que grace à cela on détourne provisoirement le pb ...Il faudrait savoir si Médivh à mis une valeur ...

En plus c'est étrange l'histoire que le Gyro qui marchait pas marche et que le neuf ne marche pas...
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 20:00

oui mais non

ce qu'il disent est vrais mais pas head lock
en head lock , faut désactiver ca
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 20:04

En bref ,si je nous résume ,on a pas bien avancé :

- Avec l'ancien Gyro (0704a) ,init OK mais moteur tourne a fond qd on enléve le mixage .(ce semblait dire que ce gyro était HS).On remarque une amélioration avec la fonction RVmx ...(?)

-Avec le nouveau Gyro neuf (0704b) ,pas d'init.

:(
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 20:08

c'est vraiment pas évident sans avoir la machine devant soi

si tu peux essayer un truc avec medivh c'est de mettre ton gyro dans sa machine sans rien changer à son paramatrage

si le gyro fonctionne, ca sera transparent pour liu et ca voudra dire que c'est un simple pb de prog

si il ne fonctionne pas dans sa machine c'est que il y a un pb sur le gyro (ou le paramatrage du gyro)
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 20:14

c'est vraiment pas évident sans avoir la machine devant soi
Tout à fait Protéus ....Je comprend .Je vous remercie du tps que vous avez déjà passé tt les 2 !
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Proteus
Admin
Messages : 6126
Enregistré le : 15 sept. 2006, 17:18
Localisation : Saint Dizier 52

Message par Proteus » 26 oct. 2008, 20:15

petitmalibu @ 26 Oct 2008, à 20:14 a écrit :
c'est vraiment pas évident sans avoir la machine devant soi
Tout à fait Protéus ....Je comprend .Je vous remercie du tps que vous avez déjà passé tt les 2 !
j'abandonne pas, on va finir par trouver
avec medivh, on a quand meme pas mal passé du temps et on avait la machine devant nous :)
Saint Dizier ( Valcourt) - haute marne - 52 ans
avions, helico, planeur, multi rotor, autogyre, ornithoptéres etc ...
DEVO 8S deviationTX 5.0.0 NB, Spektrum DX18QQ

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 20:20

Pfffff ...Je suis désespéré !! :( :( :angry: :angry: :)
J'aurais du prendre maquette !!
D'ailleurs c'est pas dit que je pas y venir ...Au moins un tube de colle ,de la peinture et hop ...!
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Avatar du membre
Medivh
Chevalier Jedi
Messages : 2027
Enregistré le : 12 févr. 2008, 18:21
Localisation : Sathonay camp

Message par Medivh » 26 oct. 2008, 20:42

Ou alors un compy vu que le gyro à l'air de fonctionner correctement avec un servo mais pas avec un moteur.

Niveau RVMX moi j'ai 0%.
Ma tribu:
Compass 7HV Ultimate - Oxy 3 - RS200 - QAV-R - Aile Xeno - Swift II
Radio : DX8 Chargeur: EOS0615i duo3

petitmalibu
Général
Messages : 419
Enregistré le : 27 janv. 2008, 17:35
Localisation : 69 Villeurbanne

Message par petitmalibu » 26 oct. 2008, 20:47

Oui j'aurai bien aimé un Compy ,mais je crois que je vais arréter les frais ...Tant d'argent pour tant de galéres et de frustration ....Je suis vraiment refroidi là ...
Belt CP
DM4 Full Brushless
Lama V3
Optic 6
Villeurbanne (Lyon)

Verrouillé

Retourner vers « Archives tutorats »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités